Search found 2 matches

by jue
2012-01-31T08:01:36-07:00
Forum: Developers
Topic: build broken with zlib 1.2.6
Replies: 2
Views: 12237

Re: build broken with zlib 1.2.6

Sorry, but it was against 6.7.5, as you can see in my build log, but looks like you've updated the sources without
changing the version. Anyway it works now, thanks for your quick response.
by jue
2012-01-31T05:31:24-07:00
Forum: Developers
Topic: build broken with zlib 1.2.6
Replies: 2
Views: 12237

build broken with zlib 1.2.6

Build of imagemagick is broken with latest version of zlib, 1.2.6. Guess it's because of this change in zlib.h: -typedef voidp gzFile; /* opaque gzip file descriptor */ +typedef struct gzFile_s *gzFile; /* semi-opaque gzip file descriptor */ I get the following errors: CC magick/magick_libMagickCore...