Search found 9 matches

by tbraber
2014-06-27T07:08:32-07:00
Forum: PerlMagick
Topic: 6.8.8 make check - some tests failed
Replies: 1
Views: 6062

Re: 6.8.8 make check - some tests failed

Have you tried updating your PNG library ?
by tbraber
2014-06-24T03:34:06-07:00
Forum: PerlMagick
Topic: installing imagemagick in stawberry win7 64bit
Replies: 2
Views: 7659

Re: installing imagemagick in stawberry win7 64bit

The library is called: MagickCore not MagickCore-6.Q16. When you rename the lines with -lMagickCore-6.Q16 to -lMagickCore in the file MakeFile.PL then it used to work for me. Butt in the latest version It had a new error during compiling (RadialBlurImageChannel missing). De version on CPAN was outda...
by tbraber
2013-07-01T00:37:01-07:00
Forum: Bugs
Topic: Compose modulate creates very dark results
Replies: 14
Views: 10898

Re: Compose modulate creates very dark results

SOLVED: Tested with 6.8.6-3 and Modulate works again as good as it did in older versions.

Thanks.
by tbraber
2013-06-26T03:03:33-07:00
Forum: Bugs
Topic: Compose modulate creates very dark results
Replies: 14
Views: 10898

Re: Compose modulate creates very dark results

In your image there are also some black dots in places where they should be white. Best is to test with a light image that contains some full white (255,255,255) dots. They will become black then. This is the same image but with IM version 6.7.7 http://webhop.mediafiler.net/sol/files/sharer/Imagemag...
by tbraber
2013-06-25T13:10:46-07:00
Forum: Bugs
Topic: Compose modulate creates very dark results
Replies: 14
Views: 10898

Re: Compose modulate creates very dark results

I have tested with version 6.8.6-2 Q16 this version still has the same problem.
by tbraber
2013-06-24T07:07:40-07:00
Forum: Bugs
Topic: Compose modulate creates very dark results
Replies: 14
Views: 10898

Re: Compose modulate creates very dark results

I am testing in version 6.8.5 at the moment and there the dark edges and clipping pixels appear. This was working correct in version 6.7.6.9
by tbraber
2013-06-24T05:02:07-07:00
Forum: Bugs
Topic: Compose modulate creates very dark results
Replies: 14
Views: 10898

Re: Compose modulate creates very dark results

This helped partial, but now the image has dark edges around the watermark and dark spots if the image contains white parts.
See example: http://webhop.mediafiler.net/sol/files/ ... ertest.jpg or http://webhop.mediafiler.net/sol/files/ ... _6aa55.jpg
by tbraber
2012-12-06T02:00:08-07:00
Forum: Bugs
Topic: Compose modulate creates very dark results
Replies: 14
Views: 10898

Re: Compose modulate creates very dark results

Note that 6.7.8 isn't the latest version. Sorry I meant version 6.8.0-7 Here is an example of a watermark image http://webhop.mediafiler.net/sol/files/sharer/Imagemagick/watermark_symbol2.gif Here is an example of the source image http://webhop.mediafiler.net/sol/files/sharer/Imagemagick/image.jpg ...
by tbraber
2012-12-05T03:32:04-07:00
Forum: Bugs
Topic: Compose modulate creates very dark results
Replies: 14
Views: 10898

Compose modulate creates very dark results

In the latest versions (6.7.8.x) I am not able to use the -compose modulate -composite command as in previous versions. If I use the command: convert image.jpg watermark.gif -compose modulate -composite test.jpg The result is a very dark image. I have tried with -colorspace sRGB and -colorspace RGB ...