Search found 1 match

by kopfconsulting
2015-01-04T02:31:27-07:00
Forum: IMagick
Topic: WordPress PDF Light Viewer Plugin - Imagick Not supported
Replies: 2
Views: 4783

WordPress PDF Light Viewer Plugin - Imagick Not supported

Good Morning, We have attempted (to no avail) to get imagemagick working on our server. It is conflicting with the following plugin: https://wordpress.org/plugins/pdf-light-viewer. We keep receiving the following error: PDF Light Viewer Plugin: requirements not met, please check plugin settings page...