Search found 36 matches

by coloring
2017-11-11T18:37:33-07:00
Forum: Users
Topic: No consistent effect across different resolutions
Replies: 12
Views: 346

Re: No consistent effect across different resolutions

You have not installed IM 7 correctly, I guess. I do not use Windows, but did you check the legacy install when you installed IM 7. You have some kind of install window do you not? Perhaps you renamed convert.exe to convert in IM 6. Note one Windows there is a Windows convert.exe also. What happene...
by coloring
2017-11-11T17:55:45-07:00
Forum: Users
Topic: No consistent effect across different resolutions
Replies: 12
Views: 346

Re: No consistent effect across different resolutions

With IM 7, you should change convert to magick. Alright so under windows all I can do from cmd is point it to magick.exe and erase "convert" after which if I execute the example you provided I get errors since "convert" is not included. Unless I am missing something from the command line processing...
by coloring
2017-11-11T17:26:44-07:00
Forum: Users
Topic: No consistent effect across different resolutions
Replies: 12
Views: 346

Re: No consistent effect across different resolutions

With IM 7, you should change convert to magick. magick in.png -remap colors.png -posterize 2 -ordered-dither hlines2x2a,0.9 out.png Alright please let me test it out Why does your color pallet have two parts? Is that intended? Its just a 9bit RGB 512 colors. You can cut the bottom nothing will chan...
by coloring
2017-11-11T17:19:59-07:00
Forum: Users
Topic: No consistent effect across different resolutions
Replies: 12
Views: 346

Re: No consistent effect across different resolutions

I am not an expert on dithering. But I believe it will be scale dependent. Perhaps you need to create a larger dither pattern. Perhaps someone who knows more about dithering than I will be able to help further. It would be useful if you post your original images separately at full resolution, so ot...
by coloring
2017-11-11T15:16:43-07:00
Forum: Users
Topic: No consistent effect across different resolutions
Replies: 12
Views: 346

No consistent effect across different resolutions

I am trying to get specific look in pictures that will later be assembled as an animated video. The trouble starts when applying the same process on a larger resolution. example below https://i.imgur.com/SRYfGti.jpg This is the process I am using convert in.png -remap colors.png -posterize 2 -ordere...
by coloring
2017-08-22T13:29:34-07:00
Forum: Users
Topic: Pango text not centering
Replies: 0
Views: 1562

Pango text not centering

Hi, I have a little problem with Pango when trying to draw text on a picture. The text doesn't center on it, it just goes in the upper left corner. Example command: convert -background black -fill white -font HelveticaNeueCond -pointsize 42 -size 1280x720 -gravity center -density 72 pango:"<span fon...
by coloring
2017-06-14T17:44:39-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

^ I don't process files individually, I need a setting that is functional for every gif, working loop without altering the animation speed

is imagemagick unable to do that?
by coloring
2017-06-14T09:07:35-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

bad news, this set delay parameter speeds up the gif animation sometimes and this is unwanted

is there another way to fix the loop?
by coloring
2017-06-13T08:27:06-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

GeeMack wrote:
2017-06-13T06:55:29-07:00
Put "-delay 10" before reading in the input, or use "-set delay 10" after. Try one of these...
As usual GeeMack is the one true wizard and delivers win and magnificence

\o/ Praise
[ ]
/ \
by coloring
2017-06-13T04:27:40-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

sample https://www.sendspace.com/file/nz3pkj

source :
0.gif

commands :
convert 0.gif -loop 0 1.gif
convert 0.gif -loop 0 -delay 0 2.gif

the output don't seem to have loop
by coloring
2017-06-04T19:05:00-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

just -delay? or does it require an argument? -delay 0 maybe? *edit, tested -delay 0 and it didn't make any difference The "-delay" setting requires an argument of the length of delay in 1/100th seconds.You should probably get familiar with the various settings described near the top of THIS page . ...
by coloring
2017-06-04T19:04:36-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

---
by coloring
2017-05-09T06:41:36-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

just -delay? or does it require an argument?

-delay 0 maybe?

*edit, tested -delay 0 and it didn't make any difference :(
by coloring
2017-04-25T23:22:17-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

Re: loop not working?

Please supply your full command line. It is hard to know if it is a bug or wrong syntax. What is your platform, since syntax may differ. Did you specify a delay? Did you put the delay before reading the input images? convert file.1.gif -coalesce -crop trimmer[0] +repage -loop 0 file.gif I don't thi...
by coloring
2017-03-19T10:13:23-07:00
Forum: Bugs
Topic: loop not working?
Replies: 15
Views: 6454

loop not working?

I have converted the following image with option : -loop 0
but it doesn't seem like it loops at all

https://www.sendspace.com/file/zc2v1q

anybody knows how to fix this please?


Note : i use IM v6
6.8.9.9-5+deb8u6