Search found 11 matches

by spaceman
2019-01-21T18:29:37-07:00
Forum: MagickStudio
Topic: Support for the ImageMagick Studio Web Interface
Replies: 1
Views: 24888

Re: Support for the ImageMagick Studio Web Interface

The above is a MUST READ for All the ex WEBTV people!
by spaceman
2019-01-19T20:25:33-07:00
Forum: MagickStudio
Topic: magick.imagemagick.org is down
Replies: 3
Views: 4121

Re: magick.imagemagick.org is down

Success ! 8) ! Thank You so very very much for the new www. site !
by spaceman
2019-01-18T21:33:20-07:00
Forum: MagickStudio
Topic: magick.imagemagick.org is down
Replies: 3
Views: 4121

Re: magick.imagemagick.org is down

Looks like my post is being handled in Susan's post, thanks.
by spaceman
2019-01-18T21:28:41-07:00
Forum: MagickStudio
Topic: Is ImageMagick ever coming back..?
Replies: 11
Views: 7267

Re: Is ImageMagick ever coming back..?

Still not working for me, I get the same thing as "ArtView": https://studio.urban-warrior.org/MagickStudio and the link Susan had success with led me nowhere...
by spaceman
2019-01-16T15:05:28-07:00
Forum: MagickStudio
Topic: magick.imagemagick.org is down
Replies: 3
Views: 4121

magick.imagemagick.org is down

Hi, sadly https://magick.imagemagick.org/MagickSt ... Studio.cgi has been down for me for a few days.
by spaceman
2018-01-09T19:31:06-07:00
Forum: MagickStudio
Topic: Where is Output?
Replies: 2
Views: 10562

Re: Where is Output?

Ah ha !!!!!!!!!!!!!!!
Now I feel like Homer Simpson, "DOH"
Thanks for Splainin' :-)
by spaceman
2018-01-09T18:48:10-07:00
Forum: MagickStudio
Topic: Where is Output?
Replies: 2
Views: 10562

Where is Output?

Happy New Year, WOW a new look to Image Magick over the holidays!
http://transloadit.imagemagick.org/Magi ... Studio.cgi
Looking good but for the life of me I can't find anywhere to Output.
by spaceman
2017-09-02T10:01:31-07:00
Forum: MagickStudio
Topic: Composite not working
Replies: 4
Views: 13924

Re: Composite not working

Thank you, it's working just fine now!!!!!
by spaceman
2017-09-01T17:35:23-07:00
Forum: MagickStudio
Topic: Composite not working
Replies: 4
Views: 13924

Re: Composite not working

Thank's for checking Fred but still busted here, I use the chrome browser if that has anything to do with it, composite has worked fine for me until a few days ago ?
by spaceman
2017-09-01T16:13:02-07:00
Forum: MagickStudio
Topic: Composite not working
Replies: 4
Views: 13924

Composite not working

Greetings, for the past few days when I use transloadit.imagemagick.org/MagickStudio/scripts/MagickStudio.cgi Composite hasn't been working, I just tried it again and what happens when I click the 'Composite' button, I get this: Software error: Usage: copy(FROM, TO [, BUFFERSIZE]) at /var/www/html/I...