Search found 6 matches

by fedushok
2019-09-17T11:05:52-07:00
Forum: IMagick
Topic: Problem with dy in text->tspan
Replies: 5
Views: 12194

Re: Problem with dy in text->tspan

I got an answer from hoster: MSVG.
by fedushok
2019-09-17T10:24:41-07:00
Forum: IMagick
Topic: Problem with dy in text->tspan
Replies: 5
Views: 12194

Re: Problem with dy in text->tspan

It should be noted that I didn't have such problem with previous version (I don't know which version it was). I don't use ImageMagick in sophisticated operations, I use it only to convert svg to png and I'm not experienced in ImageMagick. I asked hoster your question, but I hope my problem is a bug ...
by fedushok
2019-09-17T09:55:39-07:00
Forum: IMagick
Topic: Problem with dy in text->tspan
Replies: 5
Views: 12194

Re: Problem with dy in text->tspan

I use ImageMagick on server, not locally. How can I know what renderer is being used by the ImageMagick in this case?
by fedushok
2019-09-17T09:12:54-07:00
Forum: IMagick
Topic: Problem with dy in text->tspan
Replies: 5
Views: 12194

Problem with dy in text->tspan

Hello! This code works fine in browsers and inkscape. <svg …> <line x1="-60" y1="0" x2="60" y2="0" transform="translate(100,160)" style="…"/> <circle r="5" transform="translate(100,160)" style="…"/> <text x="100" y="160" dy="-30" style="… text-anchor:middle; …"> X <tspan dy="20" style="…"> Y </tspan...
by fedushok
2018-10-13T23:48:28-07:00
Forum: IMagick
Topic: Problem with SVG pattern
Replies: 2
Views: 10141

Re: Problem with SVG pattern

Thank you for your informative reply
by fedushok
2018-10-13T11:32:09-07:00
Forum: IMagick
Topic: Problem with SVG pattern
Replies: 2
Views: 10141

Problem with SVG pattern

Hello I use ImageMagick-6.9.3-7-vc14-x86 (php_imagick-3.4.3-7.1-ts-vc14-x86). My task is to create SVG and to convert it to PNG. Some of my objects have hatch. It is rendered correctly in Inkscape but in PNG it is not present. Hatch lines are black and if I set not black but even #000001 hatch appea...