Search found 7 matches

by Jack_Brody
2020-05-03T15:11:22-07:00
Forum: Bugs
Topic: vertical stripes in a resized image
Replies: 9
Views: 3309

Re: vertical stripes in a resized image

The line for JPG is following:

Code: Select all

JPG* rw-   Joint Photographic Experts Group JFIF format (libjpeg-turbo 2.0.2)
by Jack_Brody
2020-05-03T12:04:30-07:00
Forum: Bugs
Topic: vertical stripes in a resized image
Replies: 9
Views: 3309

Re: vertical stripes in a resized image

Just an update: I have downloaded current version (ImageMagick-7.0.10-10-portable-Q16-x64.zip). It creates the stripes as well.
by Jack_Brody
2020-03-28T13:46:18-07:00
Forum: Bugs
Topic: vertical stripes in a resized image
Replies: 9
Views: 3309

Re: vertical stripes in a resized image

One thing to add: the imagemagick download page states: If you have any problems, you likely need vcomp120.dll. To install it, download Visual C++ Redistributable Package. I downloaded installer of Visual C++ from the provided link. The installation ran without problems. But I don't see vcomp12.dll ...
by Jack_Brody
2020-03-27T12:57:46-07:00
Forum: Bugs
Topic: vertical stripes in a resized image
Replies: 9
Views: 3309

Re: vertical stripes in a resized image

7.0.10-2 is the latest stable for Windows.

As for libpng and libjpeg - I suppose these are files. But they are not in the imagemagick package I downloaded (ImageMagick-7.0.10-2-portable-Q16-x64.zip).
by Jack_Brody
2020-03-27T12:14:58-07:00
Forum: Bugs
Topic: vertical stripes in a resized image
Replies: 9
Views: 3309

vertical stripes in a resized image

I ran into a weird behavior during resizing using ImageMagick 7.0.10-2 Q16 x64 (ImageMagick-7.0.10-3-portable-Q16-x64.zip) on Windows 10 x64. There are vertical 1-pixel wide stripes in the output images. My source and output images are here on my Dropbox so you may reproduce. Lookout tower: magick.e...
by Jack_Brody
2018-11-25T12:58:57-07:00
Forum: Bugs
Topic: -auto-level does not work
Replies: 3
Views: 5752

Re: -auto-level does not work

That actually does not make much difference as well but it's better a little bit. But anyway, thank you for your help. I have just found out that -normalize looks like what I need. :) I kindly ask the administrator to move this thread to a more appropriate section as this apparently is not a bug. Th...
by Jack_Brody
2018-11-25T10:31:55-07:00
Forum: Bugs
Topic: -auto-level does not work
Replies: 3
Views: 5752

-auto-level does not work

I am trying to run: magick in.jpg -auto-level out.jpg I get visually equal image and the histogram does not get stretched. But it is different: the central "peak" is higher so it actually does something. You may check out my in.jpg and out.jpg here, along with images produced with autolevel function...