Search found 3 matches

by JimMcKeeth
2019-09-05T13:37:23-07:00
Forum: Bugs
Topic: ImageMagick 7.0.8-62 Q16 installs older FFMpeg 3.4
Replies: 3
Views: 2603

Re: ImageMagick 7.0.8-62 Q16 installs older FFMpeg 3.4

I realize FFmpeg is optional during the install, but it is selected by default. I just rechecked this with version 7.0.8-63 Q16 x64 2019-08-31 and the behavior is the same.
by JimMcKeeth
2019-09-05T13:30:37-07:00
Forum: Bugs
Topic: ImageMagick 7.0.8-62 Q16 installs older FFMpeg 3.4
Replies: 3
Views: 2603

ImageMagick 7.0.8-62 Q16 installs older FFMpeg 3.4

I previously had FFmpeg 4.2 installed on my Windows computer. I installed ImageMagick 7.0.8-62 Q16 and it includes FFmpeg 3.4 , which is older and doesn't support palettegen correctly. Unfortunately ImageMagick got ahead of FFmpeg on the path and I spent way too much time trying to figure out why pa...