Search found 27 matches

by ditto
2013-02-16T09:06:19-07:00
Forum: Bugs
Topic: Possible bug in version 6.8.3-0
Replies: 13
Views: 15089

Re: Possible bug in version 6.8.3-0

By the way, I did only type: ldconfig, I did not type ldconfig /usr/local/lib (with the path after).

I will install everything again, and then try to type: ldconfig /usr/local/lib (with the path after).
by ditto
2013-02-16T08:58:12-07:00
Forum: Bugs
Topic: Possible bug in version 6.8.3-0
Replies: 13
Views: 15089

Re: Possible bug in version 6.8.3-0

I did your exact commands when installing, and did: ./configure --with-perl Usually I would instead do ./configure --with-perl=/usr/bin/perl - but you said to only do ./configure --with-perl so I did that. Is that the problem? I have now deleted the downloads so I can't quickly do cd ImageMagick-6.8...
by ditto
2013-02-16T08:42:22-07:00
Forum: Bugs
Topic: Possible bug in version 6.8.3-0
Replies: 13
Views: 15089

Re: Possible bug in version 6.8.3-0

Try this: cd ImageMagick-6.8.3-0 ./configure --with-perl make make install cd PerlMagick perl Makefile.PL make make install make test do the PerlMagick unit tests pass? If so, that suggests that PerlMagick is working probably. Try your script again. If it fails, the problem is likely with the scrip...
by ditto
2013-02-16T08:13:21-07:00
Forum: Bugs
Topic: Possible bug in version 6.8.3-0
Replies: 13
Views: 15089

Re: Possible bug in version 6.8.3-0

It is not clear to me how to understand your last reply. When you run mt-check.cgi, did it say that "Your server does not have Image::Magick installed", or did it not say that? Also please note that my customer is running a older version of MovableType, it is MovableType 4.35. But before I test in t...
by ditto
2013-02-16T07:59:19-07:00
Forum: Bugs
Topic: Possible bug in version 6.8.3-0
Replies: 13
Views: 15089

Re: Possible bug in version 6.8.3-0

Thanks. The way I have installed it like this (wich work in MovableType in ImageMagick version 6.8.2-10 but no in version 6.8.3-0): cd ImageMagick-6.8.3-0 ./configure --with-perl=/usr/bin/perl make make install My question is therefor what does your code example do different then my example? What do...
by ditto
2013-02-16T05:43:20-07:00
Forum: Bugs
Topic: Possible bug in version 6.8.3-0
Replies: 13
Views: 15089

Possible bug in version 6.8.3-0

Hi, After upgrading from ImageMagick 6.8.2-10 to ImageMagick 6.8.3-0, I have problems regarding CMS like MovableType on customers sites wich no longer recognize that Image::Magick is installed. For example after upgrading to ImageMagick 6.8.3-0 and running MovableType mt-check.cgi page, it says this...
by ditto
2013-01-27T16:13:15-07:00
Forum: Bugs
Topic: Changelog only show old entries
Replies: 9
Views: 13136

Re: Changelog only show old entries

I just want to let you know the same thing just happen again. The most recent entry on http://www.imagemagick.org/script/changelog.php is now 2011-08-22 6.7.1-10.
by ditto
2012-11-06T18:18:41-07:00
Forum: Bugs
Topic: make error in 6.8.0-4, but 6.7.9-10 is ok
Replies: 3
Views: 4957

Re: make error in 6.8.0-4, but 6.7.9-10 is ok

I think i need --with-modules. Why did it work in recent version 6.7.9-10? Its always been working for me until your new version 6.8.0-x. So what has changed? It would be nice if you could change it back.
by ditto
2012-11-06T15:09:38-07:00
Forum: Bugs
Topic: make error in 6.8.0-4, but 6.7.9-10 is ok
Replies: 3
Views: 4957

make error in 6.8.0-4, but 6.7.9-10 is ok

There must have been done some changes in one of the version between ImageMagick 6.7.9-10 and ImageMagick 6.8.0-4, I am not able to run "make" in the newest version. I am running CentOS 6.3 64bit. When I run "make check" or just "make" on ImageMagick 6.8.0-4 I get this error: CCLD magick/libMagickCo...
by ditto
2012-11-05T14:17:51-07:00
Forum: Users
Topic: Problem installing ImageMagick
Replies: 4
Views: 9107

Re: Problem installing ImageMagick

As mentioned I get this error when doing "make" (it's not the exact same as the first poster): CCLD magick/libMagickCore.la /usr/bin/ld: /usr/local/lib/libltdl.a(ltdl.o): relocation R_X86_64_32S against `.rodata.str1.8' can not be used when making a shared object; recompile with -fPIC /usr/local/lib...
by ditto
2012-11-05T05:20:30-07:00
Forum: Users
Topic: Problem installing ImageMagick
Replies: 4
Views: 9107

Re: Problem installing ImageMagick

I am all of a sudden having almost the same errors. I am currently running ImageMagick 6.7.9-10. When I try to upgrade to ImageMagick 6.8.0-4 it give this error after doing "make" command: CCLD magick/libMagickCore.la /usr/bin/ld: /usr/local/lib/libltdl.a(ltdl.o): relocation R_X86_64_32S against `.r...
by ditto
2012-10-12T10:28:20-07:00
Forum: Bugs
Topic: Changelog only show old entries
Replies: 9
Views: 13136

Changelog only show old entries

I regular visit the changelog at http://www.imagemagick.org/script/changelog.php - however now the most recent entry is from last year: "2011-08-22 6.7.1-10" - in case you did not know about it, I am posting this. Thanks.