Caption not working

Questions and postings pertaining to the usage of ImageMagick regardless of the interface. This includes the command-line utilities, as well as the C and C++ APIs. Usage questions are like "How do I use ImageMagick to create drop shadows?".
Post Reply
LotusE
Posts: 10
Joined: 2014-01-26T07:14:12-07:00
Authentication code: 6789

Caption not working

Post by LotusE » 2014-01-30T15:01:54-07:00

When I type this command at the command prompt:

convert -size 1144x1521 -font Arial caption: "This is a test to see how it goes" test.gif

Nothing happens at all. The cursor is blinking, but that's it. I have to press ctrl+c to be able to return to the command prompt.

What could be the cause of this?

Thanks for the information!

LotusE
Posts: 10
Joined: 2014-01-26T07:14:12-07:00
Authentication code: 6789

Re: Caption not working

Post by LotusE » 2014-01-30T15:03:45-07:00

Some additional info: I'm on Windows 7. My version of ImageMagick is 6.8.7

User avatar
fmw42
Posts: 25042
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

Re: Caption not working

Post by fmw42 » 2014-01-30T15:41:34-07:00

try this. There should be no space between caption: and the quoted text. Also you should supply a background color.

convert -size 1144x1521 -background white -font Arial caption:"This is a test to see how it goes" test.gif

LotusE
Posts: 10
Joined: 2014-01-26T07:14:12-07:00
Authentication code: 6789

Re: Caption not working

Post by LotusE » 2014-01-30T22:44:10-07:00

You're the best, it works!!!!!!

Thanks alot!!!

Post Reply