Need help installing ImageMagick 6.2.6

Questions and postings pertaining to the usage of ImageMagick regardless of the interface. This includes the command-line utilities, as well as the C and C++ APIs. Usage questions are like "How do I use ImageMagick to create drop shadows?".
Post Reply
User avatar
magick
Site Admin
Posts: 11018
Joined: 2003-05-31T11:32:55-07:00

Post by magick » 2006-02-19T21:46:51-07:00

You can try configuring with the --without-magick-plus-plus. Magick++ requires a C++ compiler, however, the configure script should detect whether you have a workable C++ compiler. Not sure why it failed for you.

User avatar
magick
Site Admin
Posts: 11018
Joined: 2003-05-31T11:32:55-07:00

Post by magick » 2006-02-20T20:22:49-07:00

Looks like we need a patch in the ImageMagick Makefile's. In the mean-time you could install the g++ RPM on your system to build ImageMagick.

Post Reply