Error while configuring ImageMagick that missing libgvc miss

Questions and postings pertaining to the usage of ImageMagick regardless of the interface. This includes the command-line utilities, as well as the C and C++ APIs. Usage questions are like "How do I use ImageMagick to create drop shadows?".
Post Reply
User avatar
magick
Site Admin
Posts: 11015
Joined: 2003-05-31T11:32:55-07:00

Post by magick » 2006-02-24T11:56:19-07:00

Do you need the gvc delegate library? If not, this warning can safely be ignored. If so, you need the latest release of gvc to build with ImageMagick. They have made some changes to the library recently which is not backwards comapible with previous versions.

Post Reply