Global setting [ghostscript library]?

Questions and postings pertaining to the usage of ImageMagick regardless of the interface. This includes the command-line utilities, as well as the C and C++ APIs. Usage questions are like "How do I use ImageMagick to create drop shadows?".
Post Reply
User avatar
magick
Site Admin
Posts: 11076
Joined: 2003-05-31T11:32:55-07:00

Post by magick » 2006-04-04T08:02:17-07:00

Looks like ImageMagick was built against the Ghostscript delegate library rather than the Ghostscript delegate program (i.e. gs). To change versions of Ghostscript you will need to rebuild ImageMagick from source against the new Ghostscript libraries or add --without-gslib to the configure program to force ImageMagick to use the gs program rather than the Ghostscript libraries.

Post Reply