Which Image Magick Version should I use for Php 5

MagickWand for PHP is an object-oriented PHP interface to ImageMagick. Use this forum to discuss, make suggestions about, or report bugs concerning MagickWand for PHP.
Post Reply
User avatar
magick
Site Admin
Posts: 11015
Joined: 2003-05-31T11:32:55-07:00

Re: Which Image Magick Version should I use for Php 5

Post by magick » 2009-02-26T16:44:43-07:00

MagickWand For PHP 1.0.8 & 1.0.9 requires ImageMagick 6.3.5-9 or above. If you have a Linux system you can install both with RPM's otherwise download the source and build / install.

Post Reply