unable to use imagick

IMagick is a native PHP extension to create and modify images using the ImageMagick API. ImageMagick Studio LLC did not write nor does it maintain the IMagick extension, however, IMagick users are welcome to discuss the extension here.
Post Reply
atriacenter
Posts: 1
Joined: 2016-12-11T17:25:36-07:00
Authentication code: 1151

unable to use imagick

Post by atriacenter » 2016-12-11T17:36:10-07:00

I have installed ImageMagick 7.0.3 that I downloaded from your web site.
I have downloaded IMagick here:http://pecl.php.net/package/imagick
It does not work.
You can check my PHPinfo here:
http://ww1.knowledgeplace.fr/phpinfo.php
I noticed this:
magick compiled with ImageMagick version ImageMagick 6.9.3-7 Q16 x64 2016-03-27 http://www.imagemagick.org
ImageMagick supported formats: no value
It sounds like Imagick is not compiled with the version of Image Magick I downloaded. Is that the problem?
If yes, where can I find Imagick compiled with Image Magick 7.0.3, or where can I find the Windows installer of Image Magick 6.9.3?
If not, please advise.

Post Reply