identify/convert with Frame fails

Post any defects you find in the released or beta versions of the ImageMagick software here. Include the ImageMagick version, OS, and any command-line required to reproduce the problem. Got a patch for a bug? Post it here.
cary.sweet
Posts: 4
Joined: 2009-08-19T09:13:28-07:00
Authentication code: 8675309
Location: Alberta

identify/convert with Frame fails

Postby cary.sweet » 2011-10-12T11:08:01-07:00

identify -verbose xyz.jpg[0]

identify: unable to open image `0101_38361.jpg[0]': No such file or directory @ error/blob.c/OpenBlob/2589.
identify: no decode delegate for this image format `0101_38361.jpg[0]' @ error/constitute.c/ReadImage/532.


This worked on ImageMagick 6.6.7-9 2011-10-12 Q16
and is failing on windows version ImageMagick-6.7.3-0-Q16-windows-static.exe and unix install from source of the same version

After reinstalling 6.6.7-9, the identify command works again.

User avatar
magick
Site Admin
Posts: 9750
Joined: 2003-05-31T11:32:55-07:00
Contact:

Re: identify/convert with Frame fails

Postby magick » 2011-10-12T12:06:01-07:00

We can reproduce this problem and will have a patch in ImageMagick 6.7.3-1 Beta by sometime tomorrow. Thanks.

cary.sweet
Posts: 4
Joined: 2009-08-19T09:13:28-07:00
Authentication code: 8675309
Location: Alberta

Re: identify/convert with Frame fails

Postby cary.sweet » 2011-10-13T10:45:40-07:00

Works for me again on 6.7.3-1.

Thanks


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 5 guests