adaptive-sharpen not working?

Post any defects you find in the released or beta versions of the ImageMagick software here. Include the ImageMagick version, OS, and any command-line required to reproduce the problem. Got a patch for a bug? Post it here.
User avatar
magick
Site Admin
Posts: 10824
Joined: 2003-05-31T11:32:55-07:00

Re: adaptive-sharpen not working?

Post by magick » 2014-05-27T16:57:32-07:00

We can reproduce the problem you posted and have a patch in ImageMagick 6.8.9-2 Beta, available in a few days. Thanks.

battrangnews
Posts: 1
Joined: 2017-11-28T19:33:43-07:00
Authentication code: 1152

Re: adaptive-sharpen not working?

Post by battrangnews » 2017-11-28T19:45:38-07:00

I also suffer from the above situation, has anyone overcome it
my website: https://battrangnews.vn have a lot img art

User avatar
fmw42
Posts: 23417
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

Re: adaptive-sharpen not working?

Post by fmw42 » 2017-11-28T20:02:18-07:00

battrangnews wrote:
2017-11-28T19:45:38-07:00
I also suffer from the above situation, has anyone overcome it
What is your ImageMagick version and platform and the exact command line showing that it does not work? Can you post a link to your image also?

erickem
Posts: 3
Joined: 2018-02-02T00:55:57-07:00
Authentication code: 1152

Re: adaptive-sharpen not working?

Post by erickem » 2018-02-06T01:04:19-07:00

Same problem,
Thanks fmw42.

_________
my website: thêu chân mày Ngọc Dung

Post Reply