Arbor

Use this forum for comments, suggestions or problems related to the ImageMagick Studio web interface @ http://www.imagemagick.org/MagickStudio. If you are a MSN TV user, post here.
User avatar
fmw42
Posts: 22079
Joined: 2007-07-02T17:14:51-07:00
Location: Sunnyvale, California, USA

Re: Arbor

Post by fmw42 » 2017-04-08T15:20:50-07:00

I doesn't seem like anyone is actually testing the images to understand the outcome
I tested images and did confirm that it seemed to be broken.

JoAnn
Posts: 15
Joined: 2017-04-07T13:25:18-07:00
Authentication code: 1151

Re: Arbor

Post by JoAnn » 2017-04-08T15:25:38-07:00

I know YOU did, I meant someone from IM as I was receiving answers from another besides you with advice on what to do; if THEY had tested the images I posted they would have seen right away that it was a system problem. At any rate, it has been repaired and appears to be functioning now. Thanks for the backup, tho.

User avatar
fmw42
Posts: 22079
Joined: 2007-07-02T17:14:51-07:00
Location: Sunnyvale, California, USA

Re: Arbor

Post by fmw42 » 2017-04-08T15:29:32-07:00

I am part of the IM team, but do not code. So all I can do is confirm the issue and wait for one of the IM developers to check it out. They all have other jobs and personal lives and may not be able to get to such things immediately. Please be patient.

JoAnn
Posts: 15
Joined: 2017-04-07T13:25:18-07:00
Authentication code: 1151

Re: Arbor

Post by JoAnn » 2017-04-08T15:54:13-07:00

I was not aware of the fact that you are staff; if I sounded impatient, my apologies - I never expect ANYONE to jump at my command and greatly appreciate the fact that IM is a free service and those that partake in keeping it alive and well. I own 2 versions of Paint Shop Pro but much prefer using IM as I am more familiar with the software after many years of use while being easier to use and is more convenient while working with images at Arbor hosting (for a number of years) As I said, the problem was some kind of phalange and has been tended to. It certainly is not my intention to demand immediate service from anyone and respect that others have lives of their own. If I sounded testy perhaps it is because I am recovering from pneumonia and am a bit out of sorts. Again, my apologies.

User avatar
fmw42
Posts: 22079
Joined: 2007-07-02T17:14:51-07:00
Location: Sunnyvale, California, USA

Re: Arbor

Post by fmw42 » 2017-04-08T16:42:38-07:00

No worries. I did not take offense and I am sure the IM developers did not either. We are happy that the problem is fixed and that you can do your work again. Get well quickly.

Post Reply