Search found 3 matches

by mshooltz
2016-05-06T18:21:48-07:00
Forum: MagickWand for PHP
Topic: Magickwand fo php 1.0.9-2 and imagemagick 7.0.1-1 incompatible?
Replies: 4
Views: 21405

Re: Magickwand fo php 1.0.9-2 and imagemagick 7.0.1-1 incompatible?

Is ImageMagick 6.9.3-10 patched against CVE-2016-3714?
by mshooltz
2016-05-06T16:56:21-07:00
Forum: MagickWand for PHP
Topic: Magickwand fo php 1.0.9-2 and imagemagick 7.0.1-1 incompatible?
Replies: 4
Views: 21405

Magickwand fo php 1.0.9-2 and imagemagick 7.0.1-1 incompatible?

Hello, I am trying to update some scripts I manage for the company that i work for and I cannot get MagickWandForPHP-1.0.9-2 to compile off of the new version of Imagemagick. Here is what I get when trying to "make" http://pastebin.com/7UnpaR1W (was cleaner to pastebin it) My system is the following...