Search found 3 matches

by jP0L4AhfGFm0IWGEBOBX
2019-06-15T06:01:48-07:00
Forum: Bugs
Topic: Abort trap: 6 after upgrade to 6.9.9-40 Q16 x86_64
Replies: 4
Views: 2781

Re: Abort trap: 6 after upgrade to 6.9.9-40 Q16 x86_64

Nevermind, I just downgraded to GS 9.26 (easier than I thought) and everything is working as it should again.
by jP0L4AhfGFm0IWGEBOBX
2019-06-15T04:53:37-07:00
Forum: Bugs
Topic: Abort trap: 6 after upgrade to 6.9.9-40 Q16 x86_64
Replies: 4
Views: 2781

Re: Abort trap: 6 after upgrade to 6.9.9-40 Q16 x86_64

I'm not sure, but I think that the issues I am experiencing might have to do with Ghostscript looking for certain X11 related dylib files in the wrong place. I have located the Ghostscript executables on my filesystem. There are two execs, one called 'gs-noX11', and one called 'gs-X11'. When I run t...
by jP0L4AhfGFm0IWGEBOBX
2019-06-13T05:02:54-07:00
Forum: Bugs
Topic: Abort trap: 6 after upgrade to 6.9.9-40 Q16 x86_64
Replies: 4
Views: 2781

Abort trap: 6 after upgrade to 6.9.9-40 Q16 x86_64

Hi all, I am running Macos 10.14.5 (18F132), and have installed Imagemagick via Macports. I have recently upgraded to version 6.9.9-40 Q16 x86_64. The full output for 'convert -version' reads: Version: ImageMagick 6.9.9-40 Q16 x86_64 2019-06-11 http://www.imagemagick.org Copyright: © 1999-2018 Image...