Search found 29 matches

by dncpax
2016-05-01T12:32:13-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

nevermind... it just breaks a bit further on: ... + mean=32738.8 + maskmean=32738.8 + convert ./AUTOTONE.4772/tmpRGB.mpc ./AUTOTONE.4772/tmpM.mpc -compose multiply -composite ./AUTOTONE.4772/tmpT.mpc convert.exe: unable to open pixel cache './AUTOTONE.4772/tmpM.mpc': No such file or directory @ erro...
by dncpax
2016-05-01T12:26:24-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

Ok, got same error... what boggles me is that I noted down the commands the script executes, and executing either with cygwin or "native" windows, I get the same error. If I run this sequence of commands it gives the error: 1 - mkdir AUTOTONE.8608 2 - convert -quiet Product151.tif +repage ./AUTOTONE...
by dncpax
2016-05-01T12:06:51-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

Ok, upgraded, same error, but... I checked delegates version and for jpegs this is what it shows me: JPE* JPEG rw- Joint Photographic Experts Group JFIF format (80) JPEG* JPEG rw- Joint Photographic Experts Group JFIF format (80) JPG* JPEG rw- Joint Photographic Experts Group JFIF format (80) In you...
by dncpax
2016-05-01T11:57:38-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

Tried with a smaller image, same result. Going to update to 7.0.1 Q16...
by dncpax
2016-05-01T11:46:40-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

One more detail: tmpRGB.cache is deleted by the before last command:

Code: Select all

convert ./AUTOTONE.8608/tmpRGB.mpc ./AUTOTONE.8608/tmpM.mpc -compose multiply -composite ./AUTOTONE.8608/tmpT.mpc
That's why the last command errors out...
by dncpax
2016-05-01T11:31:15-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

I listed the commands that autotone creates, and executed manually each one. This is what happens. The last command uses a syntax I don't recognize: './AUTOTONE.8608/tmpRGB.mpc[0]'... mkdir AUTOTONE.8608 convert -quiet Product151.tif +repage ./AUTOTONE.8608/tmpI.mpc convert Product151.tif +repage ./...
by dncpax
2016-05-01T08:38:18-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

that's strange... maybe it's IM's version... otherwise I'm stumped...
by dncpax
2016-05-01T08:15:31-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

can you run autotone on it successfully?
by dncpax
2016-05-01T08:15:13-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

I think not. I have 48gb free on this disk, and 25bg free on c.
by dncpax
2016-05-01T07:41:11-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

sure thing: https://edia1-my.sharepoint.com/personal/dcarreira_edia_pt/_layouts/15/guestaccess.aspx?guestaccesstoken=NonlUAtHdCiwolC22MiEBq7nk6ME7qhA1jSr6l699cY%3d&docid=108da26216b3843f8a15ba4c241d67e3a It's compressed with ycbcr jpeg. Thanks for your help on this. Just for context: I'm trying to g...
by dncpax
2016-05-01T06:54:33-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

ok. here it is: $ identify -verbose ./AUTOTONE.9396/tmpRGB.mpc identify.exe: unable to open pixel cache `./AUTOTONE.9396/tmpRGB.mpc': No such file or directory @ error/cache.c/OpenPixelCache/3711. identify.exe: unable to persist pixel cache `./AUTOTONE.9396/tmpRGB.mpc' @ error/mpc.c/ReadMPCImage/944.
by dncpax
2016-05-01T05:58:40-07:00
Forum: Fred's Scripts
Topic: Scripts
Replies: 9
Views: 24036

Re: Scripts

Did you get to agree on releasing these? I would be very interested...
by dncpax
2016-05-01T05:50:46-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

Re: error with autotone under cygwin unable to open pixel cache

right:

$ convert --version
Version: ImageMagick 6.9.1--7 Q16 x64 2015-07-04 http://www.imagemagick.org
by dncpax
2016-05-01T05:22:01-07:00
Forum: Fred's Scripts
Topic: error with autotone under cygwin unable to open pixel cache
Replies: 36
Views: 55708

error with autotone under cygwin unable to open pixel cache

Hi there. Wondering if anyone could help with running Fred's autotone script under cygwin. Followed instructions, and keep getting an error of "unable to open pixel cache". The session looks like this: dncap@dncapStation /cygdrive/d/temp/ortos/cygwinteste $ autotone Product97.tif Product97_v2.tif co...