Latest requirements..

Questions and postings pertaining to the usage of ImageMagick regardless of the interface. This includes the command-line utilities, as well as the C and C++ APIs. Usage questions are like "How do I use ImageMagick to create drop shadows?".
Post Reply
dognose
Posts: 267
Joined: 2005-03-08T22:16:37-07:00

Latest requirements..

Post by dognose »

Can anyone give me some hints on how to update IM on a CentOS 5.8 ?
I can never track down the latest packages.. yum doesn't work for the upgrade.

Code: Select all

rpm -Uvh ImageMagick-6.8.0-7.x86_64.rpm 
error: Failed dependencies:
	libHalf.so.4()(64bit) is needed by ImageMagick-6.8.0-7.x86_64
	libIex.so.4()(64bit) is needed by ImageMagick-6.8.0-7.x86_64
	libIlmImf.so.4()(64bit) is needed by ImageMagick-6.8.0-7.x86_64
	libImath.so.4()(64bit) is needed by ImageMagick-6.8.0-7.x86_64
	libfftw3.so.3()(64bit) is needed by ImageMagick-6.8.0-7.x86_64
	liblzma.so.0()(64bit) is needed by ImageMagick-6.8.0-7.x86_64

Post Reply