6.2.2-3 or 6.2.2-2

Post any defects you find in the released or beta versions of the ImageMagick software here. Include the ImageMagick version, OS, and any command-line required to reproduce the problem. Got a patch for a bug? Post it here.
Post Reply
broucaries
Posts: 467
Joined: 2008-12-21T11:51:10-07:00

6.2.2-3 or 6.2.2-2

Post by broucaries » 2015-09-22T12:39:27-07:00

http://www.imagemagick.org/download/ indiquate 6.2.2-3 whereas changelog indicate 6.2.2-2

If it is an error you need to bump next version to 6.2.2-4 or abave

Bastien

User avatar
magick
Site Admin
Posts: 10995
Joined: 2003-05-31T11:32:55-07:00

Re: 6.2.2-3 or 6.2.2-2

Post by magick » 2015-09-22T13:26:02-07:00

We fixed the ChangeLog. 6.9.2-2 was skipped because our release script broke due to the configure.ac changes from Debian. We reverted and immediately released 6.9.2-3.

Post Reply