Transparency not working in Ming Movies

Use this forum for comments, suggestions or problems related to the online ImageMagick Studio web interface @ https://imagemagick.org/MagickStudio.
Post Reply
LingoLinda
Posts: 2
Joined: 2014-07-07T21:53:09-07:00
Authentication code: 6789

Transparency not working in Ming Movies

Post by LingoLinda » 2014-07-07T22:01:07-07:00

I have been using the IM Studio for years now and making transparent gifs to use inside of Ming Movies. In the last 2 weeks or so, the transparency is no longer supported inside the Ming php script. It does show transparent on the PC, but inside the Ming script it appears to have a black background. Images I have made at the studio prior to 2 weeks ago all appear transparent inside of Ming. I have been using the private IM Studio at Arbor to accomplish this now.

LingoLinda
Posts: 2
Joined: 2014-07-07T21:53:09-07:00
Authentication code: 6789

Re: Transparency not working in Ming Movies

Post by LingoLinda » 2015-05-21T22:14:59-07:00

Transparency is now working again in PHP Ming movies.

User avatar
fmw42
Posts: 24095
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

Re: Transparency not working in Ming Movies

Post by fmw42 » 2018-10-25T07:51:48-07:00

DrPsyche wrote:
2018-10-25T01:21:52-07:00
Hello,

I'm having an issue with the composite command, as it fails in 6.9.8.6 Should I use the M 6 convert? What should I do to avoid the non-transparent overlay? Thanks.

Is this in the on-line MagickStudio tool or in command line ImageMagick. If the latter, then this post is in the wrong forum and should be moved to the Users forum

Post Reply