Page 1 of 1

Composite not working

Posted: 2017-09-01T16:13:02-07:00
by spaceman
Greetings, for the past few days when I use Composite hasn't been working, I just tried it again and what happens when I click the 'Composite' button, I get this:
Software error:

Usage: copy(FROM, TO [, BUFFERSIZE]) at /var/www/html/ImageMagick/MagickStudio/scripts/MagickStudio.cgi line 868.
For help, please send mail to the webmaster (webmaster@localhost), giving this error message and the time and date of the error.

By the way, I tried emailing to webmaster@localhost and it got sent back to me as an unknown email address.

Thank you for listening, spaceman

Re: Composite not working

Posted: 2017-09-01T16:53:59-07:00
by fmw42
I just tried it and it works fine for me.

Re: Composite not working

Posted: 2017-09-01T17:35:23-07:00
by spaceman
Thank's for checking Fred but still busted here, I use the chrome browser if that has anything to do with it, composite has worked fine for me until a few days ago ?

Re: Composite not working

Posted: 2017-09-02T05:38:46-07:00
by magick
Try now.

Re: Composite not working

Posted: 2017-09-02T10:01:31-07:00
by spaceman
Thank you, it's working just fine now!!!!!