Jaggy edges

Questions and postings pertaining to the development of ImageMagick, feature enhancements, and ImageMagick internals. ImageMagick source code and algorithms are discussed here. Usage questions which are too arcane for the normal user list should also be posted here.
User avatar
fmw42
Posts: 24003
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

Re: Jaggy edges

Post by fmw42 » 2018-06-24T10:35:29-07:00

That is old. Try upgrading to 9.23 and see if that fixes the issue.

stockphotos
Posts: 24
Joined: 2018-06-17T12:09:46-07:00
Authentication code: 1152

Re: Jaggy edges

Post by stockphotos » 2018-07-10T13:05:50-07:00

Okay. I finally migrated to BlueHost.

BlueHost is saying that no Ghostscript is installed. does this make sense?

User avatar
fmw42
Posts: 24003
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

Re: Jaggy edges

Post by fmw42 » 2018-07-10T13:23:03-07:00

That is possible. But they should be able to install it for you. Why did you not ask about Ghostscript before moving, since we suggested that its version may be an issue?

You can usually check if Ghostscript is installed with

Code: Select all

convert -version
It should list gs or glib

Also you can check with

Code: Select all

gs --version

Post Reply