possible bug converting density/units IM 6.9.10.42 Q16 Mac OSX

Post any defects you find in the released or beta versions of the ImageMagick software here. Include the ImageMagick version, OS, and any command-line required to reproduce the problem. Got a patch for a bug? Post it here.
Post Reply
User avatar
fmw42
Posts: 25549
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

possible bug converting density/units IM 6.9.10.42 Q16 Mac OSX

Post by fmw42 » 2019-04-28T17:54:46-07:00


User avatar
fmw42
Posts: 25549
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

Re: possible bug converting density/units IM 6.9.10.42 Q16 Mac OSX

Post by fmw42 » 2019-05-04T14:39:28-07:00

This issue does not seem to be fixed in IM 6.9.10.44. Please review again. The density conversion back is not working correctly. But it works fine in IM 7.

User avatar
magick
Site Admin
Posts: 11063
Joined: 2003-05-31T11:32:55-07:00

Re: possible bug converting density/units IM 6.9.10.42 Q16 Mac OSX

Post by magick » 2019-05-05T17:15:47-07:00

Thanks for the problem report. We can reproduce it and will have a patch to fix it in GIT master branch @ https://github.com/ImageMagick/ImageMagick later today. The patch will be available in the beta releases of ImageMagick @ https://www.imagemagick.org/download/beta/ by sometime tomorrow.

User avatar
fmw42
Posts: 25549
Joined: 2007-07-02T17:14:51-07:00
Authentication code: 1152
Location: Sunnyvale, California, USA

Re: possible bug converting density/units IM 6.9.10.42 Q16 Mac OSX

Post by fmw42 » 2019-05-26T19:18:54-07:00

This seems to be fixed in IM 6.9.10.47. I forgot to test with previous versions after 6.9.10.42.

Post Reply